Increase in errors on retailer portal
Incident Report for etika
Resolved
The underlying issue has now been cleared as of 19:56 and we continue to monitor the service.
Posted Dec 22, 2022 - 20:27 GMT
Investigating
Some traffic is currently timing out when attempting to use the Retailer Back Office. Resolution teams are engaged and further updates will be provided as they are available.
Posted Dec 22, 2022 - 19:54 GMT
This incident affected: Retailer Back Office.