Regional Network Instability
Incident Report for etika
Resolved
This incident has been resolved.
Posted Jul 11, 2022 - 19:11 BST
Monitoring
Our provider has restored operation across the majority of the affected zone, and we have observed normal behaviour return. We keep this incident open for the time being, until such a time we have confidence that the upstream incident is considered closed.
Posted Jul 10, 2022 - 21:15 BST
Investigating
Monitoring highlighted an elevation in failures. This has since been corroborated by a vendor declaring an operational stability incident region-wide.

Please note that during this time, an increase in failed requests may be noted. We will continue to monitor the situation and provide updates as available.
Posted Jul 10, 2022 - 19:05 BST
This incident affected: Application Journey and Retailer API.