Processing Delays
Incident Report for etika
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 14:02 GMT
Monitoring
The root cause has been identified and resolved, and processing has now returned to normal. We continue to monitor metrics to ensure normal behaviour.

If you have any queries please contact your account manager.
Posted Nov 18, 2022 - 13:16 GMT
Investigating
We are currently investigating an increased latency in processing some outbound messages. The teams are actively investigating and will provide further updates as they are available.
Posted Nov 18, 2022 - 11:42 GMT
This incident affected: Application Journey and Credit Report Provider.