Login Issues
Incident Report for etika
Resolved
This incident has been resolved.

The incident was traced to networking outages with provider cloudflare, impacting several onward services and third party sites. Crucially, this includes the authentication provider used at etika, which impacted the ability for customer login attempts to reach the appropriate authoritative login directory.

Full service has been restored and etika, along with each of the upstream providers have confirmed the incidents as closed.
Posted Oct 30, 2023 - 21:20 GMT
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2023 - 21:03 GMT
Monitoring
Our provider have acknowledged the issue, which appears to be related to a global networking outage affecting multiple third party services. Normal service appears to be resuming, though we continue to observe for full stability.
Posted Oct 30, 2023 - 21:03 GMT
Identified
We have identified an issue with our third-party authentication vendor, which may lead to failures when attempting to log in to the etika portal.

At present, we have observed reduced success hitting global endpoints for this service, and as a result you may be unable to log in to the platform, though an improvement is being observed in authentication attempts.
Posted Oct 30, 2023 - 20:26 GMT
This incident affected: Application Journey, Retailer Back Office, and Customer Account Area.