Increased error rate in checkout journey
Incident Report for etika
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 12:04 BST
Monitoring
A fix has been implemented and error rates have now returned to normal. We are observing a period of stability before closing this incident.
Posted Jul 05, 2023 - 13:15 BST
Investigating
We are currently investigating reports of an increased error rate within the application journey. This is only impacting a subset of applications at present.

Further information will be shared as it becomes known.
Posted Jul 05, 2023 - 11:43 BST
This incident affected: Application Journey.