Elevated refusal rate for some issuers
Incident Report for etika
Resolved
This incident has been resolved, and normal behaviour confirmed as of 18:38.
Posted Dec 12, 2022 - 19:41 GMT
Update
Our provider continue to work towards a fix, and an update will be provided once we are further aware.
Posted Dec 12, 2022 - 19:15 GMT
Identified
Our provider has identified the issue as being isolated to 3DSv2 in an isolated subset of iOS versions. A fix is identified and is currently being verified.
Posted Dec 12, 2022 - 16:33 GMT
Update
Our PSP is continuing to investigate the 3DSv2 issue.
Posted Dec 12, 2022 - 15:24 GMT
Investigating
Our monitoring has identified an elevated rate of errors in a subset of 3D Secure v2 Processing.

Our upstream processor's engineering teams are engaged and will follow up with information as available.
Posted Dec 12, 2022 - 14:30 GMT
This incident affected: Card Payment Processing.