Elevated Error Rate
Incident Report for etika
Resolved
Our resolver team traced the cause of the issue to bad underlying networking and compute hardware causing sporadic issues making connections. A full PIR will be available through your account manager in due course, please reach out if you'd like a copy of this.
Posted Feb 16, 2023 - 08:02 GMT
Update
We continue to investigate this issue, though impact is limited, we do see a marginally elevated error rate.
Posted Feb 15, 2023 - 16:53 GMT
Investigating
We are currently aware of an elevation in errors through proactive monitoring of the platform. We are investigating the root cause and further information will be provided as available.
Posted Feb 15, 2023 - 15:04 GMT
This incident affected: Application Journey.