Degraded performance with Credit & Identity Report Provider
Incident Report for etika
Resolved
The incident was traced as being ultimately caused by a global outage of parts of Microsoft's azure platform. This issue is now resolved and behaviour remains stable.
Posted Jan 25, 2023 - 11:07 GMT
Investigating
Our third party identification verification provider has confirmed that they are currently investigating reports of an elevated error rate.

During this window, there may be an increase in failures pulling Credit and Identity Reports. Applications can still be made, but may result in a delay in receiving a final decision on the application.

As always, we continue to monitor our metrics for this unit and will update this ticket as information becomes available.
Posted Jan 25, 2023 - 08:22 GMT
This incident affected: Identity Verification Provider.